You are not logged in.

#1 2019-06-11 04:57

ChasHenry
Member
Registered: 2019-03-13
Posts: 10

Sound Activation [figured out]

Profile: Basic Q4OS Desktop

Because of a faulty NVIDIA graphic card the desktop system froze randomly.
This glitch was fixed by removing the card but unfortunately there is no more system sound.

The sound server 'pulseaudio pavucontrol-qt' was always installed and package 'alsa-utils' is installed also.

I ran:
$ artsshell terminate
unable to connect to sound server

There is no 'mixer' icon in system tray. All I have is the Audio Volume icon (and Audio Volume Settings...). None of the different settings applied seem to activate the sound.

I also ran:
$ sudo sh /usr/share/apps/q4os_system/bin/qapt_fix.sh
$ sudo apt update
$ sudo apt dist-upgrade
All okay.

Info:
$ lspci
00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5)
00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d5)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation C220 Series Chipset Family H81 Express LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)

$ inxi -N
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           
I request assistance to activate the system sound, thanks.

Last edited by ChasHenry (2019-06-13 01:28)

Offline

#2 2019-06-11 07:36

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 2,329
Website

Re: Sound Activation [figured out]

What desktop environment do you use ? If Trinity, please try to follow this https://www.q4os.org/dqa011.html#install.3

Offline

#3 2019-06-11 23:40

ChasHenry
Member
Registered: 2019-03-13
Posts: 10

Re: Sound Activation [figured out]

Thanks for responding.

I am using KDE Plasma version 5.8.6.

It appears that finding a solution to restoring the sound without NVIDIA card is more difficult than I had anticipated.
Luckily, a friend of mine came to the rescue and provided me with an old card. The sound returned to its original and functional condition.

Last edited by ChasHenry (2019-06-13 01:28)

Offline

Board footer

Powered by FluxBB