You are not logged in.

#1 2019-05-27 21:31

upALLnight
Member
Registered: 2018-06-04
Posts: 10

Login disappears

. . .

Greetings Q4osers!

Not sure if it's something I did or whether it's a bug, but my login no longer appears. That is, I used to be prompted for a password after start up and before the desktop appears. Now it just whizzes straight through - great for speed, but a bit of a worry for security!

Offline

#2 2019-05-28 06:26

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 695

Re: Login disappears

It's not a bug.

The panel that appears on startup has a button that you can click to set autologin.

Cannot remember how to re-launch that panel if you've un-checked the Show at Startup button - but someone will be along shortly who can.

However, tt can be corrected by running 'sudo kcmodules --unlock ' in Konsole.

Then go to control centre>system administration>login manager>convenience and uncheck Enable Auto-Login

Offline

#3 2019-05-28 09:03

Dai_trying
Member
From: UK
Registered: 2015-12-14
Posts: 2,639
Website

Re: Login disappears

Just for brevity you can view the welcome screen by pressing Alt+F2 and start to type "welcome" and you should have "welcome screen" showing as a runnable program, select it and press ok (or launch?) and it will open the welcome screen, from there you can enable/disable auto-login.

Offline

#4 2019-05-28 09:40

bin
Member
From: U.K.
Registered: 2016-01-28
Posts: 695

Re: Login disappears

Dai_trying wrote:

Just for brevity you can view the welcome screen by pressing Alt+F2 and start to type "welcome" and you should have "welcome screen" showing as a runnable program, select it and press ok (or launch?) and it will open the welcome screen, from there you can enable/disable auto-login.

Cheers Dai - I knew it was something weird like that smile

Offline

#5 2019-05-28 09:48

Dai_trying
Member
From: UK
Registered: 2015-12-14
Posts: 2,639
Website

Re: Login disappears

You're welcome smile

Offline

#6 2019-05-28 11:19

q4osteam
Q4OS Team
Registered: 2015-12-06
Posts: 2,310
Website

Re: Login disappears

You could also configure that in terminal:
$ sudo ctrl-autologin --disable
If you only want to list command options, run:
$ sudo ctrl-autologin

Offline

Board footer

Powered by FluxBB